EasyTech – Come creare una GIF con Photoshop

Vi siete mai chiesti come si fa a creare da zero una GIF? Seguendo questi pochi passi e con l’aiuto di Photoshop ci metterete pochissimo!

Le GIF sono quelle immagini animate che ci fanno sembrare come in un film di Harry Potter. Non sono né foto né video, ma una via di mezzo. Le troviamo ormai dappertutto. Social, Telegram e siti web. Ma come si crea una GIF?

Esistono diversi siti internet che permettono di creare GIF da brevi video. É un metodo molto veloce e pratico, ma per chi ha tante immagini singole si può provare ad usare anche Photoshop CS5, CS6 o CC. Qui vi spieghiamo passo passo come realizzare una GIF.

1 – Caricare le immagini su Photoshop

Innanzitutto dobbiamo avere già le immagini da usare per fare la GIF. Meglio se sono già tutte della stessa dimensione. Dopodiché una volta aperto Photoshop bisogna recarsi in File > Scripts > Carica file in serie.

Quindi selezionare andare in Sfoglia e selezionare i file da usare per fare la GIF. Cliccare su OK e aspettare che Photoshop elabori un documento unico con tutti i file insieme, ma su layer diversi.


In alternativa si può creare una GIF partendo dal progetto che si sta svolgendo.

Ricorda: Nella GIF che si andrà a creare OGNI layer di Photoshop equivale ad un frame. Quindi prima di procedere assicuratevi di unire insieme i layer che devono rappresentare un solo frame.

2 – Aprire la finestra Timeline

Per aprire la finestra Timeline bisogna recarsi nella tendina Finestra > Timeline. Se come me avete una versione un po’ meno recente aprite la tendina Finestra > Animazione.

Grazie alla Timeline è ora possibile fare in modo che diversi layer si attivino o si spengano in base a diversi periodi di tempo impostati.

3 – Convertire in fotogrammi animati

Andare nel menu a scomparsa in basso nella Timeline e cercare Convertire in animazione di fotogrammi.

4 – Selezionare tutti i layers

A questo punto bisogna spostarsi nella finestra dei livelli e bisogna selezionarli tutti. In alternativa si può usare il comando dalla tendina Selezione > Tutti i livelli.

Quindi andare nel menu in alto a destra della finestra Timeline e selezionare Crea fotogrammi dai livelli.

5 – Configura ogni frame

Per prima cosa spostare i frame a destra e a sinistra nella Timeline per fare in modo che si succedano nel modo giusto. Dopodiché per ogni frame selezionare il periodo di tempo di visualizzazione del frame.

In basso nella finestra di Timeline è presente una pulsantiera per vedere come risulta l’animazione. Premere Play per provare a vedere il risultato finale.

6 – Fare in modo che la GIF funzioni in loop

Alla sinistra della pulsantiera è presente un menu che chiede quante volte eseguire la serie di frame. Scegliere Sempre per fare in modo che la GIF funzioni in loop. Scegliere Una volta o Altro per eseguirla il numero di volte scelto. Noi consigliamo comunque di selezionare Sempre.

Now enjoy your new GIF!!

Perfetto ora non ti resta che salvarla! Per farlo vain in File > Esporta > Salva per il web (Legacy).Se come me avete una versione un po’ meno recente di Photoshop aprite la tendina File > Salva per il web e dispositivi….

Selezionare GIF come formato di salvataggio nella tendina. Se la GIF è a colori fate attenzione che la funzione Dithered sia attiva e tenetela al massimo per far sì che non si formino difformità di colori. Quindi fare Salva.


Spero che questa guida vi sia stata d’aiuto. Vi aspettiamo nel box dei commenti.

Se non vuoi perderti nessuna offerta presente su Amazon segui il nostro canale Telegram PianetaOfferte.

Federico Fumagalli

Scritto da

Studente di architettura. Appassionato di sport, automobili e di tecnologia quel poco che basta. Spazio dai PC e gli smartphone ai TV e le macchine fotografiche. Pazzo, in quanto giocatore di Ingress.

Potrebbero interessarti....